Aller au contenu


Photo

Retour à long terme sur les Maxspect Gyre


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#21 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 590 messages

Posté 01 décembre 2017 - 03:36

Bonjour,
 
Tout est dans le titre, actuellement je brasse mon bac avec des jebao RW15, j'en ai une qui vient de me lâcher au bout de 8 mois de fonctionnement (pour la petite histoire le vendeur m'a répondu que c'était normal il fallait changer le bloc moteur tout les 3 mois à 1 an, j'ai laissé passé la nuit avant de répondre car j'aurai risqué d'être franchement désagréable. La nuit portant conseil, je serais juste désagréable).

 

Si ton vendeur est en France, quoi qu'il te dise, tu bénéficies de la garantie légale de 2 ans ;-) (garantie légale de conformité)


  • Frenatus aime ceci

#22 Pierrot91

Pierrot91

    Membre


  • PipPip
  • 146 messages
  • Localisation : 91

Posté 02 décembre 2017 - 07:33

C'est fishstreet, donc pas vraiment la france !



#23 fredM

fredM

    Membre régulier


  • PipPipPip
  • 921 messages
  • Localisation : MAUBEC en Isère (aux environs de Bourgoin-Jallieu)

Posté 03 décembre 2017 - 11:30

Hello,

En ce qui me concerne : XF 150 deuxième génération avec silent bloc... Deux ans et demi de fonctionnement à fond sans mode pulsé. Aucun démontage durant cette période avec seulement un nettoyage des algues au niveau des grilles d'entrée et de sortie d'eau. Il y a 15 jours, l'une des turbines s'est arrêté de tourner. J'ai démonté, nettoyé et c'est reparti. Pour combien de temps?? En tous cas, dans mon cas, je ne trouve pas à redire sur la fiabilité et l'efficacité de brassage est au rendez-vous. J'envisage de la remplacer par une nouvelle Gyre, le 280 vraisemblablement mais je ne sais si l'écartement des fixations est le même.



#24 EnzoMolinari

EnzoMolinari

    Membre


  • PipPip
  • 132 messages
  • Localisation : Saône-et-Loire

Posté 03 décembre 2017 - 05:36

Hello,

En ce qui me concerne : XF 150 deuxième génération avec silent bloc... Deux ans et demi de fonctionnement à fond sans mode pulsé. Aucun démontage durant cette période avec seulement un nettoyage des algues au niveau des grilles d'entrée et de sortie d'eau. Il y a 15 jours, l'une des turbines s'est arrêté de tourner. J'ai démonté, nettoyé et c'est reparti. Pour combien de temps?? En tous cas, dans mon cas, je ne trouve pas à redire sur la fiabilité et l'efficacité de brassage est au rendez-vous. J'envisage de la remplacer par une nouvelle Gyre, le 280 vraisemblablement mais je ne sais si l'écartement des fixations est le même.

bonjour

j'ai vu une sacrée différence de débit après nettoyage des turbines (rapidement, disons 2 min/turbine)

la XF 280 est principalement plus large par rapport à sa petite soeur 250, donc j'imagine que l'écartement doit aussi être plus important niveau fixation (mais je suis pas sûr de bien comprendre ton questionnement) . Tu dois pouvoir vérifier sur les sites qui la vendent (pas sur le site Maxspect qui n'est toujours pas à jour depuis la création des XF...)


Modifié par EnzoMolinari, 03 décembre 2017 - 05:37.

"meuh non t'exagères chérie mon aqua me prend maximum 10 minutes par jour quand il est stable..."


#25 Sam Dalembert

Sam Dalembert

    Membre


  • PipPip
  • 148 messages

Posté 04 avril 2018 - 11:37

C'est avec grand plaisir que je vous donne mon dernier retour sur cette pompe 8 mois après achat :)
Après des premiers mois conformes aux attentes, les suivants furent nettement moins plaisants. Baisse énorme du brassage, alors que les grilles sont propres. Je démonte quand même, essaye de nettoyer ce merdier de pièces, remets, et c'est à peine mieux. N'étant pas en manque de brassage je laisse tourner plusieurs mois...
Ce soir je regarde, ah ben elle est carrément arrêtée. Je la démonte encore (j'ai dû davantage démonter cette gyre en 8 mois que mes 4 tunze en plusieurs années), ça refonctionne, mais toujours aussi peu, ça brasse comme une 6055...
Je me décide à essayer de la démonter à fond, c'est-à-dire essayer de démonter le moteur, apparemment il faut prendre une pince... Bim, l'axe céramique qui pète, j'essaye de l'autre côté pour voir, bim il pète aussi.

Bref, Gyre c'est fini, je ne referai pas l'erreur 2 fois d'essayer autre chose que Tunze. Simple et performant, et pas besoin de s'arracher les cheveux à démonter les 357 pièces tous les 4 jours pour que la pompe reste efficace...

J'exagère sous le coup de la colère mais à 300 euros la pompe, j'ai quelques raisons...

#26 calimero

calimero

    Grand contributeur


  • PipPipPipPipPip
  • 2 529 messages

Posté 05 avril 2018 - 11:08

:bonjour

 

 

J'exagère sous le coup de la colère mais à 300 euros la pompe, j'ai quelques raisons... 

 

 

 

non, tu est en droit de gueuler ,je ferait de même.

 quant ont met une somme " conséquente" dans du matériel , logique que l’ont attende un résultat positif sur  au moins 3 ans ou plus .



#27 fil-ou31

fil-ou31

    Membre régulier


  • PipPipPip
  • 790 messages

Posté 05 avril 2018 - 08:05

C'est avec grand plaisir que je vous donne mon dernier retour sur cette pompe 8 mois après achat :)
Après des premiers mois conformes aux attentes, les suivants furent nettement moins plaisants. Baisse énorme du brassage, alors que les grilles sont propres. Je démonte quand même, essaye de nettoyer ce merdier de pièces, remets, et c'est à peine mieux. N'étant pas en manque de brassage je laisse tourner plusieurs mois...
Ce soir je regarde, ah ben elle est carrément arrêtée. Je la démonte encore (j'ai dû davantage démonter cette gyre en 8 mois que mes 4 tunze en plusieurs années), ça refonctionne, mais toujours aussi peu, ça brasse comme une 6055...
Je me décide à essayer de la démonter à fond, c'est-à-dire essayer de démonter le moteur, apparemment il faut prendre une pince... Bim, l'axe céramique qui pète, j'essaye de l'autre côté pour voir, bim il pète aussi.

Bref, Gyre c'est fini, je ne referai pas l'erreur 2 fois d'essayer autre chose que Tunze. Simple et performant, et pas besoin de s'arracher les cheveux à démonter les 357 pièces tous les 4 jours pour que la pompe reste efficace...

J'exagère sous le coup de la colère mais à 300 euros la pompe, j'ai quelques raisons...

a ce prix la tu aurais du essayer les vorteck mp40, que du plaisir apres des annees chez tunze



#28 palao

palao

    Membre avancé


  • PipPipPipPip
  • 1 460 messages

Posté 05 avril 2018 - 08:16

moi ma gyre ça va toujours pas de perte de débit........bref aucun souçi  ;) elle  doit bien cumuler deux ans de fonctionnement .

 

par contre la jyre de jebao deux moteurs en 8 mois  :D






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)