Aller au contenu


Photo

Rotor pompe Tunze Silence Pro


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 08 octobre 2017 - 05:12

Je possède, depuis 2014, une pompe de remontée Tunze Silence Pro 1073.110.

Un an parès cet achat, le rotor était HS. Le site sur lequel j'avais commandé la pompe ne voulant rien savoir, j'ai demandé à Tunze de faire quelque chose. Fort aimable, M. H. de chez Tunze m'avais envoyé un rotor sous garantie.

Aujourd'hui, soit environ 2 ans après l'installation de ce nouveau rotor, voici qu'il est de nouveau HS.

L'hélice qui est sensée être solidaire du rotor ne l'est plus. J'ai tenté la super glue... rien à faire.

Que faire ? M. H. de chez Tunze me dit que ce n'est pas réparable.
Du coup, après avoir cherché le prix d'un rotor neuf (150 € environ) et avoir vu le prix d'une Jebao DCT 15000 (environ 160 €), je me pose la question : faut -il racheter un rotor Tunze (au risque qu'il soit de nouveau HS dans un an ou deux) ou une pompe chinoise (durée de vie de la pompe ? du rotor ?).

Je ne suis pas particulièrement adepte du matériel chinois, mais là, je trouve que Tunze me "chie" dans les bottes !

DSC_0001.JPG

 

DSC_001.JPG


Modifié par chprieur, 08 octobre 2017 - 05:14.


#2 Denisio

Denisio

    Grand contributeur


  • 9 750 messages
  • Localisation : Montauban

Posté 08 octobre 2017 - 05:56

Bienvenue au club des déçus.

 

Je ne suis ni fermé aux uns ni inconditionnel des autres. Seul le résultat fait loi. Je n'ai pas de retour de longue durée avec ma Jebao DCT6000 montée sur mon écumeur, mais elle me parait très solide et s'avère aussi très silencieuse, par rapport à la Laguna que j'avais auparavant. Je sais déjà que j'en ai pour mon argent. J'en saurai plus dans 2 ans, la longévité de mes Stream pour cause de câble fissuré.


Galerie : Sel, sable et soleil ; Site :  Glaucos


#3 palao

palao

    Membre avancé


  • PipPipPipPip
  • 1 344 messages

Posté 08 octobre 2017 - 08:51

avec de la résine epoxy ça tient sans souçis ! le problème est de trouver un petit conditionnement car du coup cela vaut dans les 30e en alimentaire ou utilisé pour les décor d'aqua...par contre c'est radical au niveau de la solidité .

 

sinon tu as ça ! voir si dispo en france ou equivalent marine/aquarium

 

http://www.loctitepr...poxy-Marine.htm

 

oups j'ai trouvé en france 44e  :horreur


Modifié par palao, 08 octobre 2017 - 08:53.


#4 palao

palao

    Membre avancé


  • PipPipPipPip
  • 1 344 messages

Posté 08 octobre 2017 - 08:59

ça peut etre  ;)

 

https://www.amazon.f...rd_i=1854603031



#5 michell

michell

    Membre


  • PipPip
  • 43 messages
  • Localisation : 34160 st bauzille de montmel

Posté 09 octobre 2017 - 05:11

bonjour

 

idem que chprieur, a peut pres tout les deux an le rotor ce détache, le pire ces que selon le SAV de tunze il connaisse le problème,leur politique a été de me dire, qui ne vaudrais jamais éteindre la pompe. ( c est déjà le troisième rotor)

j ais réussie a en coller aussi avec la colle epoxy de cher leroy, celle a prise rapide, mais au bout de 6 mois elle c est quand meme detacher



#6 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 09 octobre 2017 - 08:34

Ne jamais éteindre la pompe !!!
Alors,qu'ils nous conseillent un entretien régulier de celle-ci !
Neanmoins, il est vrai qu'a chaque fois, le rotor était HS suite a un arrêt.

#7 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 10 octobre 2017 - 08:57

Essai de collage à l'epoxy hier soir. Remise en place ce soir...

#8 Denisio

Denisio

    Grand contributeur


  • 9 750 messages
  • Localisation : Montauban

Posté 10 octobre 2017 - 12:08

Tu as pris de l'epoxy un peu visqueux, genre miel, pour que ça pénètre mieux entre axe et rotor ?


Galerie : Sel, sable et soleil ; Site :  Glaucos


#9 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 10 octobre 2017 - 12:18

J'ai pris une colle epoxy en 2 tubes. C'etait assez épais une fois mélangé.
Je viens a l'instant de faire l'essai.
Du coup, je commande une Jebao cet après-midi!
Moiqui pensait acheter de ça qualité chez Tunze, bah c'est pas le cas.
Je vais quand même refaire un essai avec ma colle epoxy, mais en faisant un petit trou sur le dessus de l' hélice afin de permettre a l'air emprisonné au moment du collage de s'échapper. Hier, après collage, ca faisait effet de piston. Peut-être que ce sera bénéfique.
De toutes façons, je commande la Jebao.

Modifié par chprieur, 10 octobre 2017 - 12:21.


#10 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 10 octobre 2017 - 12:45

Voila, je viens de recoller.
Degraissage des pièces à l'alcool.
Depolissage de l'axe en céramique pour une meilleure accroche de la (avec une Dremelle et une pierre de pocage )
Percage du dessus de l'helice avec une très petite mèche pour permettre l'évacuation de l'air (et en effet, cela semble nécessaire)
Encollage avec mon epoxy puis assemblage.
Verdict ce soir.
Je pense qu'en 4 a 5 heures de séchage, ca doit le faire , non ?

#11 calimero

calimero

    Membre avancé


  • PipPipPipPip
  • 1 684 messages

Posté 10 octobre 2017 - 12:54

:bonjour

c'est de l'epoxy dans deux tubes ou une seringue double ?

si c'est cela, je te conseille  au moins 24 H pour un séchage a coeur .

 

 ce que je comprend pas, si tunze connait le problème de fabrication, pourquoi ne pas y remédier et proposer des rotors qui tiennent  ???????

c'est vraiment une politique suicidaire , quant  des marques concurrentes  sont de plus en plus fiables et moins chères.



#12 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 10 octobre 2017 - 05:18

Je suis toujours en contact avec M. H de chez Tunze.

Je lui ai demandé conseille : acheter un rotor Tunze à 150€ ou une pompe Jebao DCT 15.000 à 160 € ! Autant dire qu'il n'a pas répondu, mais pour autant, il ne me laisse pas tomber... il m'a en effet demandé des éclaircissement concernant le SAV de 2015 (je lui ai transféré nos échanges de mails de l'époque ). Il ne lâche donc pas l'affaire et c'est tout à son honneur.

 

Pour ma colle :

 

IMG_20171009_181336.jpg

 

 

Je vais attendre 24H avant la remise en route... donc essai demain midi.



#13 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 11 octobre 2017 - 10:37

Bonne nouvelle.

M. H de chez Tunze me renvoie un rotor en SAV. C'est quand même un point très positif pour Tunze.

De plus, il m'a indiqué que la résine de collage des hélices sur le rotor avait été changée et que "normalement", il ne devrait plus y avoir de problème.

N'ayant pas encore commandé la Jebao, je suis satisfait de cette décision ;-)

Je vais quand même commander un kit de joints toriques sur un site VPC afin de repartir sur de bonnes bases avec cette pompe.



#14 calimero

calimero

    Membre avancé


  • PipPipPipPip
  • 1 684 messages

Posté 11 octobre 2017 - 05:04

:pouce



#15 palao

palao

    Membre avancé


  • PipPipPipPip
  • 1 344 messages

Posté 11 octobre 2017 - 05:26

:disco  :disco



#16 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 11 octobre 2017 - 09:46

Test de collage tombé a l'eau :-(
J,ai cassé l'axe en céramique :-(

Modifié par chprieur, 11 octobre 2017 - 09:46.


#17 Denisio

Denisio

    Grand contributeur


  • 9 750 messages
  • Localisation : Montauban

Posté 12 octobre 2017 - 12:51

Arrrrf, il n'est pourtant pas petit cet axe !

Heureusement que l'autre arrive.

 

C'est un peu au feeling le SAV Tunze. Des fois, c'est changement sans aucun problème, même hors garantie, et d'autres, c'est un niet catégorique. Un peu gonflant !


Galerie : Sel, sable et soleil ; Site :  Glaucos


#18 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 12 octobre 2017 - 06:15

De mon côté, je n'ai pas a me plaindre !
Pour ce qui est du collage, cela semble bien collé quand même. J'ai essayé de faire tourner l' hélice en tenant l'axe avec une pince. Bah, ça tient bien.

#19 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 16 octobre 2017 - 10:19

Ce matin, j'ai reçu le rotor ! Merci M. Hug !!

J'attends encore les joints (commandés sur le net) pour tout remettre en route. Il va être temps !!

Le rotor est livré avec une tige métallique permettant de retirer la bague qui se trouve au fond de la pompe afin de la remplacer également.

Y'a plus qu'a !



#20 chprieur

chprieur

    Membre régulier


  • PipPipPip
  • 542 messages

Posté 17 octobre 2017 - 01:11

Ayé, joints reçus ce matin, pompe remise en route ce midi ! Ca sentait vraiment mauvais (certainement l'eau qui restait dans les tuyau qui a croupie, et qui sentait l'H2S !!!).






1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)