Aller au contenu

FM26

Membre
  • Compteur de contenus

    3
  • Inscription

  • Dernière visite

À propos de FM26

  • Rang
    Petit nouveau

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci Leoneardo87. C'est là que je j'ai acheté ma rampe, mais mon modèle est une K3 et il ne font plus les cartes blanc/blanc; bleue/bleu ni blanc/bleu.... Il n'y a que les Fidji que je n'ai pas....
  2. Bonjour, Merci à tous les 2 pour vos réponses. Dans un premier temps vu que j'ai 4 cartes de rechange, je vais les monter et essayer de récupérer des leds sur les cartes qui en ont une de claqué.... Cela me permettra de voir si j'arrive à dessouder et ressouder pour faire une carte complète... Effectivement, j'ai trouvé des diodes zener qui ressemblent à ces blocs noirs ! Je vais sacrifier une carte avec les 2 leds HS pour voir le branchement masqué par l'adhésif blanc, ça permettra peut être de mieux comprendre en redessinant le circuit sur du papier... Je n'ai toujours pas compris comme sont branchés ces leds. 12 leds en 3V ne peuvent pas être en série donc cela doit être du parallèle (j'ai vu qu'il existait des branchements mixtes aussi !). Quand on voit que l'on peut toucher des cree à moins d'1 € cela vaut le coup de tenter la réparation tant que le reste de l'électronique fonctionne. En tout cas je ne regrette pas cette rampe. Payée 550 € à l'époque, un super rendu de couleurs mieux qu'avec l'éclairage d'origine (on a un effet de rayon lumineux qu'on n'a pas avec d'autres éclairages...). Quant à la pousse des coraux, RAS, si ce n'est que j'en suis envahit.... (J'ai lu un vieux post sur lequel beaucoup de personne émettaient des doutes)...
  3. Bonjour à toutes et à tous. Je possède un aquarium récifal depuis plus de 10 ans et éclairé avec une rampe led (modèle K3 de Key pour ceux qui connaissent) depuis pratiquement 8 ans. J'ai des leds qui sont HS (voir photo numéro 1) et le constructeur ne fait plus de SAV sur ce modèle. Les leds (des Cree XP-E de 3 w) étaient montées par groupe de 2 (voir photo 2 pour plus de clarté). J'ai 4 rangées de 12 leds (donc une rangée est composée de 6 modules de 2 leds mis à la suite). J'ai donc l'impression que les leds sont montées en parallèles... J'ai d'ailleurs des leds qui ne s'allument qu'à pleine puissance (courant trop faible?).... La barre du milieu est composée de leds qui peuvent changer de couleur pour les levers, les couchers de soleil ainsi que l'éclairage lunaire. Chaque rangée est gérée par un driver dimmable . Je souhaiterais donc savoir s'il est possible de monter des leds directement à l'unité (montées sur supports pour faciliter les soudures). Ce que je ne comprends pas c'est qu'il y a 2 composants noirs entre chaque led (il est écrit SEDA dessus)... Des résistances ? J'ai vu beaucoup de montage où les leds sont justes à la suite des autres.... Le plus simple serait de souder des leds sur les cartes qui ont des leds HS mais j'ai cru comprendre que c'était complexe (risque de détruire la led?). A moins que je puisse souder des leds déjà montées sur une petit support (il y en a de 8mm) en grattant l'adhésif blanc présent sur les cartes..... Si quelqu'un a quelques connaissances en électronique... Je suis un peu paumé et pas envie de changer d'équipement pour quelques leds... Merci à toutes et tous.... Florent (de la Drôme, régions Romans)
×
×
  • Créer...

Information importante

En poursuivant votre navigation, vous acceptez l’utilisation des cookies pour vous proposer des contenus adaptés à vos centres d’intérêt et réaliser des mesures pour améliorer votre expérience sur le site. Pour en savoir plus et gérer vos paramètres, cliquez ici