Aller au contenu

led et scintillement


palao
 Share

Messages recommandés

salut,

En ce moment je test des leds multichips 100w dc 30/33 v ou 30/36v ( en fonction des vendeurs ) cree xte alimenter avec driver 30/36v 1500 ma ( driver basique chinois )

Le rendu me conviens parfaitement pas trop bleu et ça tape fort je dois dire , de plus  les leds chauffent beaucoup moins que les leds cob 50w 220v ? qui en plus ne sortent pas vraiment 50 w...bon :siffle

Mais par contre autant avec la cob en fonction de l'appareil j'avais des bandes noirs verticales, la j'ai des barres horizontales lol j'ai lu qu'il était possible de rectifier cela avec un réglage en pal 25 images par seconde .

https://www.lacameraembarquee.fr/blog/comment-enlever-le-balayage-lumineux-sur-mes-videos/

 

Sinon d'ou peu venir le problème ? du driver bon marché ? lorsque je tournais avec des rampes leds bas de gamme 165w ( 110w) 55*3w je n'avais pas se problème..

Si vous avez une idée ;) merci

ps: ça m'énerve grave :tapemur

 

images.jpg

Lien vers le commentaire
Partager sur d’autres sites

Alors petite rectification :idiot lorsque je braque l'objectif vers le bac j'ai donc les fameuses bandes noires, lorsque je prends des photos plus de bandes, lorsque que je fais une video j'ai des bandes  :pleure

Précision je redémarre un petit bac de 300 l après quasi deux ans d'arret..

Bon en vrai c'est moins bleu ;)

 

 

 

bac 2021 008.jpg

bac 2021 011.jpg

Modifié par palao
Lien vers le commentaire
Partager sur d’autres sites

hello

une histoire de " fréquence/hachurage" suivant la  vitesse de mise au point  de l'appareil, soit il les voit soit il les voit pas...

mais c'est quant meme bizarre, ca me fait penser que le driver d'alimentation ne sort pas un courant bien propre, ce qui provoque cet " hachurage ".

 c'est quoi l'alim/driver ?

 

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai malheureusement pas de réponse. J'ai abandonné l'idée des COB 220V pour cette raison. Mais les test avec le même type de COB CC que les tiennes je vois encore quelques bandes. 

Je pilote avec des LDD et je peux varier la fréquence de fonctionnement avec Arduino mais même au maxi 1000Hz il en reste. 

 Ça me gonfle aussi. 

Lien vers le commentaire
Partager sur d’autres sites

Je pensais ne pas avoir le problème avec de la multichips + driver, meme si le phénomène est moins emmerdant car pour les photos c'est bon mais pour les videos pas...strange ! il faudrait que j'essayes avec plusieurs appareils .

Concernant les cob 220v j'étais plutot satisfait malgré le souci des bandes noirs par contre plusieurs fois dans la journée j'avais les leds qui clignotaient  quelques secondes  genre mode orage mais sans avoir l'option prévu de base :D

Je vais faire avec par contre je vais tout de meme essayer avec un driver mean well au cas ou .

 

Modifié par palao
Lien vers le commentaire
Partager sur d’autres sites

hello

https://fr.aliexpress.com/item/32658380367.html?spm=a2g0s.9042311.0.0.27426c37MKXaG3

 

as-tu mesurer le courant réel entre le driver et la led??

bon, ce n'est pas du driver de compétition, mais il fait son job, souvent trés en dessous des mA annoncés ( pour cela que je pose la question ci-dessus ).

concernant les leds type m-c les y a 3 niveaux de qualité.  qualité qui dépend soit du cahier des charges, soit dans le but d'etre vendues a bas prix pour  un utilisation de " base" projecteur d'éclairage ect.

tu a ensuite les leds " ratées " sur la chaine , elles marchent mais bon... durée de vie, réalité sur spectre ... pas ca.

enfin les leds commandées par des revendeurs spécialisés, leds qui respectent un cahier des charges et la qualité demandée.

une 100 w a  5,90 €... j'achète même pas.

malheureusement ils y a des vendeurs escrocs, qui  avec un descriptif faux vendent du bas de gamme a prix d'or.

 

 

un autre point, faire attention aux " mil" des puces utiliser. au socle ( alu ou cuivre privilégier le cuivre). ne pas les faire fonctionnées en dessous de 60% de la puissance initiale.

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, Denisio a dit :

Je n'ai malheureusement pas de réponse. J'ai abandonné l'idée des COB 220V pour cette raison. Mais les test avec le même type de COB CC que les tiennes je vois encore quelques bandes. 

Je pilote avec des LDD et je peux varier la fréquence de fonctionnement avec Arduino mais même au maxi 1000Hz il en reste. 

 Ça me gonfle aussi. 

hello.

vu la conception, le hachurage de la fréquence secteur ne peut-être  filtré correctement, il se retrouve dans l'éclairage.

Lien vers le commentaire
Partager sur d’autres sites

salut,

 

je vais faire des mesures ;)  concernant la led 100 w cree xte en fonction du vendeur sur ali c'est entre 13 et 20e  pièce avec socle en cuivre ;)

Je rappel les données techniques " 30/33v  ou 30/36 "  ( cela dépend des vendeurs ) 100w

Si je prends se driver normalement c'est tout bon ? pour une led bien sur ;).

https://www.reichelt.com/fr/fr/alimentation-d-coupage-pour-led-ip-67-60-12-w-36-v-1-67-a-mw-lpf-60-36-p185780.html?PROVID=2810&gclid=Cj0KCQjw16KFBhCgARIsALB0g8LSRzrTIv6WUSxX3z8pj941ZIuM-5d7oPOMafOttZd-TVYvqbk40bEaAiSzEALw_wcB

ou

celui ci avec potentiomètre

https://www.meanwell.fr/ac-dc-single-output-led-driver-mix-mode-cv-cc-with-elg--75--36a

Modifié par palao
Lien vers le commentaire
Partager sur d’autres sites

d'après les retours que j'ai vu des tests sur ali par certains acheteurs il sort bien 50w ;) mais effectivement d'autres driver ne sont pas dans le meme cas...sur ali il y a de tout le pire comme le meilleur .

Concernant le mini de tourner a 60% c'est en rapport avec le ratio lumens/watts ? ou autre ? 

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

De mon côté je coince dans la réalisation de ma rampe (Multichips, LDD, alimentation classique, microcontroleur). A fond tout va bien. Quand je dime le LDD ça scintille, de manière d'autant plus perceptible que la tension baisse. Et à zéro j'ai encore de la lumière. 

Je ne sais pas d'où vient le problème. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Denisio a dit :

De mon côté je coince dans la réalisation de ma rampe (Multichips, LDD, alimentation classique, microcontroleur). A fond tout va bien. Quand je dime le LDD ça scintille, de manière d'autant plus perceptible que la tension baisse. Et à zéro j'ai encore de la lumière. 

Je ne sais pas d'où vient le problème. 

merde quand ça veut pas :horreur je suis bien incapable de t'aider de mon coté c'est led + driver = lumière  ouf  ça marche :yahoo

Modifié par palao
Lien vers le commentaire
Partager sur d’autres sites

Le 6/12/2021 à 12:18 AM, palao a dit :

merde quand ça veut pas :horreur je suis bien incapable de t'aider de mon coté c'est led + driver = lumière  ouf  ça marche :yahoo

Je commence a regretter mes choix un peu complexes (pour moi) . Les lignes Lune et UV avec alim, DLL, Led et microcontroleur fonctionnent bien. 

C'est du côté des 10 spots MC bicouleur et cartes d'extension PWM que ça coince (scintillement entre min et max). Ces cartes sont plus complexes que prévu. Probablement une question de fréquence. Très peu d'infos sur un pilotage de LED. 

Lien vers le commentaire
Partager sur d’autres sites

hello.

 c'est bizarres cette histoire de scintillement.. ni moi ni aucunes des personnes qui ont vu le bac, ni une amie photographe pro a constater ce problème .

après, je controle la puissance via le driver  ( un driver réglable pour deux leds ) mais ne descend pas en dessous des  50 % de la puissance de la led ( suite a un conseil d'un vendeur bien coté sur ali.. car en dessous la leds fonctionne anormalement,)pas de montée ou descente progressive, juste du on/off canal par canal.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 22 heures, Denisio a dit :

Je commence a regretter mes choix un peu complexes (pour moi) . Les lignes Lune et UV avec alim, DLL, Led et microcontroleur fonctionnent bien. 

C'est du côté des 10 spots MC bicouleur et cartes d'extension PWM que ça coince (scintillement entre min et max). Ces cartes sont plus complexes que prévu. Probablement une question de fréquence. Très peu d'infos sur un pilotage de LED. 

salut,

Pour éviter de me prendre la tête vu que je ne suis pas un foudre de guerre dans le domaine :idiot le on off me convient parfaitement, par contre j'ai du faire plusieurs essais avec différentes leds pour trouver le rendu de mes reves. 

Il reste effectivement le problème des barres noirs mais au moins en photo pas de soucis :disco Pour les vidéos il faudrait que je test avec un autre appareil ou peut etre régler le problème via un logiciel et il me reste a tester un driver meanwell .

Etant donné que mon bac est jeune pas grand chose a filmer donc je fais relache sur cette question de barres pour le moment qui m'a suffisamment bien pris la tête . 

 

 

Modifié par palao
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...
Le 6/16/2021 à 1:52 PM, Dompail a dit :

Merci Compère, intéressant. Ca rejoint ce que j'avais pu apprendre par ailleurs. Dans mon cas, j'utilise des cartes d'extension pwm qui avaient le mérite de pouvoir etre réglés en fréquence, jusqu'à celle permise par les drivers de Led, soit 1000 Hz. Je pensais pouvoir régler le problème avec ce maxi. Mais non, il y avait toujours des bandes. J'ai lu qu'il faudrait pouvoir appliquer des fréquences plus fortes pour que ce soit invisible. Ou alors caler la fréquence sur celle de l'objectif, ou vice versa comme l'explique l'article, avec un oscilllateur il me semble, mais j'en suis incapable. 

L'app Filmic Pro nommée dans un des deux articles semble efficace. A 15€ pourquoi pas si c'est vraiment le cas. J'aimerais en être sûr

Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois plus tard...

salut,

je reprends ici pour ne pas continuer a pourrir le post " hqi 400w strikes bac " meme si ce n'est pas la suite logique  de la conversation .

Donc finalement je garde une led driverless bleu sur lentille 44mm en 120 ° pour deux cree xte 6500k/ royal blue  100w driver a 50w lentille 100mm en 90 °, le rendu/luminosité sont parfaits  pour moi .

Manque plus que la fabrication des caches pour les led bleues / lentilles 44 mm .

a plus

 

 

news 32 005.jpg

news 32 003.jpg

Modifié par palao
Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
 Share

×
×
  • Créer...

Information importante

En poursuivant votre navigation, vous acceptez l’utilisation des cookies pour vous proposer des contenus adaptés à vos centres d’intérêt et réaliser des mesures pour améliorer votre expérience sur le site. Pour en savoir plus et gérer vos paramètres, cliquez ici