Aller au contenu
michell

Branchement potentiomètre LED

Messages recommandés

bonjour

je sais pas si vous aller comprendre et pouvoir m’aidez, pour dimmer mes leds manuellement j ais acheter des potentiomètre, quand j en branche 1 cela fonctionne, mais des que j en branche deux comme sur le dessin, ben sa me dimm tous les bleu et blanche

le lien des potentiomètre  https://www.ebay.com/itm/DC-New-1-8V-3V-5V-6V-12V-2A-30W-Low-Voltage-Motor-Speed-Controller-PWM-1803BK-/202102370830

le lien des driver ldd  https://www.rapidled.com/ldd-h-4s-driver-board/

 

 

Doc2.pdf

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Bizarre ton histoire, le transfo est bien dimensionné?

Selon ton schéma, je ne comprends pas comment la ligne de leds bleu peut être piloté par le potentiomètre de l’autre ligne. 
 

Sinon, tu mets deux transfo, ça te permet d’avoir encore une ligne qui fonctionne au cas ou un transfo grille. 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

oui bien dimensionne, même un collègue électricien trouvent cela bizard aussi et illogique

oui avec deux transfo cela fonctionne, mais déjà 4 transfo pour 4 module de led cela vas faire 8 transfo

on est plus a quelle multiprise prêt

merci quand même pour ta réponse

Partager ce message


Lien à poster
Partager sur d’autres sites

oui le raccordement est bon

le transfo du pota est output 5.1v 450 mA

les led de 5w sont aliment en 48v a 700 mA

4 ranger de 13 leds bleu

4 ranger de 11 led blanche

LDD a 700 MA

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Denisio a dit :

Je n'y connais pas grand chose mais est-il normal que  le PWM - soit connecté au 48V - ?

C'est vrai qu'on n'a pas le schéma original préconisé. Moi j'en avais déduit qu'il fallait un commun au PWM et que celui-ci était piqué sur le 0V de l'alim. (C'est pour cela aussi que je demandais si l'alim était raccordée)

 

Mais le vendeur pourrait aussi faire son boulot et te conseiller...

Curieux de voir le retour, et surtout connaitre la cause.

Partager ce message


Lien à poster
Partager sur d’autres sites

:bonjour

pour tu t'es planté dans un cablage.

 tu peut mettre  un schéma de ton cablage ( celui que tu a fait ) ?

si avec un  pwm ca marche sur  une couleur, qu'avec 2 pwm  en jouant  sur 1 ca agit sur 2 couleurs = une liaison quelque part entre les 2 canaux..ou une masse commune qui pose soucis.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, calimero a dit :

pas besoin de schéma, la sérigraphie sur le pcb est trés explicite.

Bah je n'y vois pas où raccorder le commun aux entrées pwm... Ni dans quel cas utiliser le Pull down ?

 

En annexe, je m'interroge sur l'utilisation des potentiomètres. Pourquoi avoir pris ce type de matériel; la gradation est prévue manuellement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

une photo avec explication de l installe, je vient de changer les leds qui avait plus de 7 an, donc avant il y avait 6 pwm maintenant que 4 pour les blanche

câblage vérifier plusieurs fois et même avec des collègue aquario, tous est bon

non pas prévus graduellement, c est pourquoi j ais voulue mettre des poto, avant j étais sur rasbery qu un amie avais fait le programme, mais il est parie dans une autre région et n y connaissant rien en programmation je l ais enlever

branchement.docx

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu de notre écran sur une photo... pas très lisible. On va essayer de s'y retrouver...

Les cartes LDD sur ta photo ne sont pas les mêmes que celle du lien. Il y a 5 modules sur le lien, dont un ventilo. 4 sur ta photo. Je pars du principe que c'est identique pour les 4. Soit 4 Ch.
1206453752_Sanstitre.thumb.jpg.d1a1d7f79ad6b93daec9b04c5ee718be.jpg
Où va ce câble A ? Est-ce qu'il va en B ?

Pourquoi les GND sur le bornier PWM du module au centre ? Une sortie Ch semble y être raccordée avec le fil A pointé plus haut.
En jaune on voit une épissure isolée tous commun avec les 3 entourés en orange. Où est raccordé ce GND ?

Sur la gauche, on voit des sorties CH raccordées avec des entrées commandes non raccordées. J’imagine que c'est pour l'essai.

En parlant d'essai, et compte tenu de ma question précédente sur des masses communes. Tu pourrais vérifier si l'effet se produit encore en débranchant toutes les sorties Ch, puis en raccordant deux ampoules (ou lignes de led non installées sur la rampe ou à son contact  !!). Une sur une sortie de chaque LDD. Juste pour vérifier si le phénomène se produit encore en isolant de manière certaine chaque sortie en amont. Ainsi tu pourras cerner si le défaut est du coté amont ou aval du LDD.
Si j'ai bien suivi tu seras au max à 48V. Une ampoule 240 VAC pourra faire l'affaire si tu n'as pas de ligne de led 'volante'

Modifié par Bubule

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c est pas les même que sur le lien les miennes il y a que 4 ldd

oui le câble A vas a B le - des leds

il y a deux GND qui ne sont plus en service, je les ai couper et remis comme ça, si un jour je rajoute des rangée de leds

oui en jaune tous les GND sont soudée pour ressortir qu avec un seul fil

a gauche se sont les bleu qui eux ne sont pas raccorder par gnd: donc a 100%

on a fait l essaie que d une seule ranger de leds blanche et une ranger de bleu rien ne change, deux poto un dimm tous 

la seul chose que je vois et que je n ais pas tester, il y a qu une seule arriver du 48v pour alimenter les bleu et blanche

je vais voir pour retirer un autre câbles un pour les bleu et un pour les blanc j ais se genre d alim https://www.rapidled.com/mean-well-se-350-48/

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, michell a dit :

oui le câble A vas a B le - des leds

Ca ne me semble pas logique. La commande reliée à la puissance de sortie.

à la rigueur que le GND de la commande permette d'avoir le même potentiel que l'alimentation OK. Mais la sortie... Pas banal...

Teste en débranchant ce fil.

Un schéma de raccordement fourni par le constructeur serait intéressant.

 

il y a 27 minutes, michell a dit :

il y a deux GND qui ne sont plus en service, je les ai couper et remis comme ça, si un jour je rajoute des rangée de leds

OK, la consigne est ainsi à 0 sur ces 2 canaux.

 

il y a 28 minutes, michell a dit :

a gauche se sont les bleu qui eux ne sont pas raccorder par gnd: donc a 100%

Ah bon. Lorsque la commande est à zéro, les sorties sont à 100 % ???

(Si tel est le cas, les modules évoqués juste au dessus ne sont pas à sortie 0 mais à 100 %. Pourquoi pas, si rien n'y est raccordé)

 

il y a 30 minutes, michell a dit :

la seul chose que je vois et que je n ais pas tester, il y a qu une seule arriver du 48v pour alimenter les bleu et blanche

A mon avis aucun impact sur ton problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Bubule a dit :

Ah bon. Lorsque la commande est à zéro, les sorties sont à 100 % ???

(Si tel est le cas, les modules évoqués juste au dessus ne sont pas à sortie 0 mais à 100 %. Pourquoi pas, si rien n'y est raccordé)

ha j ais retrouver le lien du branchement

https://www.rapidled.com/content/PDF/LDD-H-4 Board.pdf

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Impeccable ! Leur notice est bien ludique.

Bon alors pour commencer, si ce n'est pas déjà fait, enlève la jonction A-B dont je parlais précédemment. Elle n'a pas lieu d'être.
A coté de A (sur le même bornier), le fil beige noté 'led'. Où va-t-il ?

Effectivement 0 ou 100 % en sortie, est fonction de la position du jump Pulldown. C'est juste une inversion du sens de fonctionnement. Pas d'intérêt pour le moment (çà pourra en avoir lorsque tu installeras un nouveau contrôleur programmable).

- Tous les fils GND sont à enlever des borniers PWM Input (les 6). Déconnecte et isole-les.
- Il te faut simplement un fil GND qui va de la sortie 'Motor - ' de la carte potentiomètre à l'entrée 'Input -' de la carte LDD. (cette liaison te donnera le 0V de référence).
- Tu raccordes la sortie 'Motor+'de la carte potentiomètre à une entrée PWM de la carte LDD. Une seule pour le moment ! Si tu choisis la troisième entrée du LDD, tu raccordes une seule rangée de LED en sortie 'Ch 3' du LDD. Débranche les autres sorties pour le moment. On va y aller par étape.

Bien entendu, tu laisses raccordées les entrées 48V de l'alimentation et 5V du potentiomètre

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×
×
  • Créer...

Information importante

En poursuivant votre navigation, vous acceptez l’utilisation des cookies pour vous proposer des contenus adaptés à vos centres d’intérêt et réaliser des mesures pour améliorer votre expérience sur le site. Pour en savoir plus et gérer vos paramètres, cliquez ici