Aller au contenu

Messages recommandés

il y a 36 minutes, fran a dit :

électrovanne 3 voies qui basculerait la sortie soit vers l'égout pendant le rinçage soit vers la résine

J’y ai pensé mais introuvables. 

 

il y a une heure, Denisio a dit :

Si tu mets les deux capteurs de niveau en série, il faut que les deux déclenchent pour laisser passer le courant, alors celui du bas ne sert plus à rien.

C’est vrai...🤔

Mais si tu les mets en parallèle, quand l’eau de la réserve déclenche le premier capteur (le plus bas) la production ne se coupe pas puisque l’autre capteur est encore ouvert. 
Non?

Partager ce message


Lien à poster
Partager sur d’autres sites

Fran : Dans la configuration précédente la vanne d'arrêt de sortie, après la résine, est toujours ouverte durant le rinçage.

Donc ça convient, avec la vanne d'arrêt en sortie  ?

Partager ce message


Lien à poster
Partager sur d’autres sites

ça fonctionne oui mais il va s’écouler pas mal d'eau quand même , malgré le rinçage , à travers la résine et les premières eaux lors de la mise en route ou pendant le rinçage sont très chargées et produisent une surcharge inutile de la résine 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, Julien20600 a dit :

Mais si tu les mets en parallèle, quand l’eau de la réserve déclenche le premier capteur (le plus bas) la production ne se coupe pas puisque l’autre capteur est encore ouvert. 

Non?

Ben non !

Contact.png

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, fran a dit :

ça fonctionne oui mais il va s’écouler pas mal d'eau quand même , malgré le rinçage , à travers la résine et les premières eaux lors de la mise en route ou pendant le rinçage sont très chargées et produisent une surcharge inutile de la résine 

Ok,

Mais  ce que je ne comprends pas, c'est qu'en l'absence de restricteur (shunt), il n'y a plus de pression osmotique et il ne devrait pas couler grand chose, voire rien du tout, au travers de la membrane. Le débit d'eau en sortie devrait être nul :(

Partager ce message


Lien à poster
Partager sur d’autres sites

sur les deux membranes différentes que j'ai eu l'eau s’écoule toujours un peu et en tout cas suffisamment pour poser problème donc j'ai fait  un montage comme ça

7C35FB18-3355-4F2C-8FD1-FE09C57130ED.thumb.jpeg.07e9a90df872f305bb53111502c4fda3.jpg.e694279e3b73e8d17281b06368dc843a.jpg

 

Modifié par fran

Partager ce message


Lien à poster
Partager sur d’autres sites

Bouuuh!!Les gars,vous m’embrouillez le cerveau!🤯

On est d’accord que lorsque les capteurs sont en position basse,le circuit électrique est ouvert et inversement.

F1C2A4BE-7041-4302-8D0F-DDD6E6882C07.thumb.jpeg.6c92a22d4a191e084c3852b6354daea0.jpeg

Dans ce schéma,le capteur bas est fermé (niveau atteint) mais le capteur de sécurité est ouvert,donc si il sont parallèles le courant passe par le capteur de sécurité. 

Ou alors j’ai rien compris...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Julien20600 a dit :

Bouuuh!!Les gars,vous m’embrouillez le cerveau!🤯

On est d’accord que lorsque les capteurs sont en position basse,le circuit électrique est ouvert et inversement.

ça dépend du sens du flotteur déja

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Julien20600 a dit :

On est d’accord que lorsque les capteurs sont en position basse, le circuit électrique est ouvert et inversement.
Pas forcément,

Dans ce schéma, le capteur bas est fermé (niveau atteint) (mais  tu le dessines contact ouvert) mais le capteur de sécurité est ouvert, (Tu le dessines contact fermé ) donc si il sont parallèles le courant passe par le capteur de sécurité. Oui mais il ne faut pas les monter ainsi. 

On peut monter un capteur NO normalement (contact) ouvert ou NF normalement fermé de plusieurs manières :

  • on fixe le capteur à l'envers
  • on inverse le sens du flotteur
  • dans le cas d'un capteur à 3 fils, on branche sur un fil de sortie ou l'autre.

C'est clair qu'il faut tester le capteur avant montage et le positionner selon le besoin. Dans notre cas, puisque l'électrovanne ne fonctionnera que quand le niveau est bas, il faut monter les deux NF.

Au temps pour moi, à ce stade je me rends compte que tu as tout à fait raison, il faut les monter en série et tous les deux NF  :prosterne

C'est corrigé

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, Denisio a dit :

Dans ce schéma, le capteur bas est fermé (niveau atteint) (mais  tu le dessines contact ouvert) mais le capteur de sécurité est ouvert, (Tu le dessines contact fermé )

Je me suis mal exprimé. 
j’entends par capteur fermé:le courant ne passe pas et inversement. 

 

il y a 26 minutes, Denisio a dit :

Au temps pour moi, à ce stade je me rends compte que tu as tout à fait raison, il faut les monter en série et tous les deux NF  :prosterne

Tu me rassure, je me suis creusé la tête et je n’arrivais vraiment pas à comprendre le montage en parallèle...

Donc on est d’accord 👍 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas ce que tu considère comme "prolongé". D'après ce que je sais il y a plusieurs techniques et produits pour désinfecter. Pour notre cas d'arrêt de plusieurs mois, j'ai retenu celle-ci J'ai fait évoluer le chapitre membrane en conséquence.

Citation

Conservation

On ne peut stocker une membrane dans une eau non stérile, une prolifération bactérienne peut s'installer, le débit de production serait affecté ainsi que le taux de rejet. Il faut la conserver dans une solution désinfectante. Pour autant, tout produit de conservation a un impact sur l'état de surface de la membrane dès lors que l'on s'écarte de pH 7, et destructif vers pH 3.

Sans pour autant procéder à des désinfections toutes les 24 heures comme cela se fait dans le monde industriel, la méthode proposée ici permet de préserver la membrane sur une longue durée, un an sans infection bactérienne.

  1. Démonter et laisser s'égoutter la membrane durant 30 minutes.
  2. Dans un récipient d'eau osmosée ou déminéralisée peser et diluer 2 % de bisulfite de sodium NaHSO3 plus 20 % glycérine. Le bisulfite de sodium étant vendu sous forme diluée, il convient de recalculer la dose à incorporer : pour obtenir 2 % de bisulfite de sodium pur il faut 2 / 40 x 100 = 5 % de bisulfite de sodium à 40 %.
  3. Laisser tremper la membrane dans la solution durant 30 minutes.
  4. Égoutter et sceller, sous vide si possible, la membrane dans un sac en plastique étanche.

Avant réutilisation, rincer la membrane à l'eau puis procéder au rinçage préconisé pour une membrane neuve.

Après, j'ai vu que des solutions désinfectantes sont proposées aux US. Je n'en ai pas trouvé en France.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ici un kit de désinfection, mais il ne dit rien de sa composition 

Une autre solution à base d'eau oxygénée, simple d'utilisation

EDIT : la seconde méthode permet une désinfection pour une utilisation immédiate. Ou alors il ne faut pas que l'eau osmosée rince la membrane après désinfection. Et puis penser à rincer avant réutilisation.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

De quels schémas parles-tu ? Si c'est celui de l'installation dans l'article, c'est avec les outils d'Excel, que j'utilise souvent pour les schémas simples. 

Pour les plus élaborés c'est Adobe illustrator, pour les animations: Adobe Animate et pour la 3D c'est Solidworks. 

Partager ce message


Lien à poster
Partager sur d’autres sites

:bonjour

 

pour la purge j'utilise une seule électrovanne.

j'essais d'expliquer , pas possible de faire un dessin sur le fone

la cartouche résine est a coté de l'osmoseur  ,environ 40 cm, les deux sur un même plan. le tuyau faisant la liaison fait une boucle/courbe  vers les bas, l’électrovanne positionné au centre de cette courbe. l'eau pour remontée dans la cartouche résine a donc besoin de " pression", le fait d'ouvrir l'électrovanne empêche la pression  l'eau sort. en plus ca vide la cartouche résine par siphonnage. ensuite pour le rinçage résine..idem

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

suite a une fuite sur une pompe booster, la membrane de la pompe a percé, l'eau coulait par le passe câble du moteur...

réparation avec les pièces d'une autre pompe d une marque différente, exactement la même membrane ... vive la chine.

Mon osmoseur est un 400 gallons, 4 membrane de 100, je trouve que elles sont raccordées de manière étrange ?

j avais jamais fait le schéma hydraulique, ce ne serait pas mieux qu'elles soit toutes en parallèle ?

la partie après la réserve pressurisé n est pas encore en place ....

 

osmoseur ow.jpg

Modifié par bubble_maxi

Partager ce message


Lien à poster
Partager sur d’autres sites

N'ayant jamais eu de pompe booster, je ne peux m'avancer. 

Tu as donc 2 pompes booster. J'imagine que c'est pour conserver le débit à une  pression limitée par un min et max. Ca ne me choque pas qu'il y ait 2 circuits en parallèle, chacun constitué de 2 membranes en série. La seconde membrane est alimentée de l'eau osmosée de la précédente membrane. J'imagine que le taux d'épuration doit voisiner le 98 %, non ? Il faudrait voir avec le concepteur et les caractéristiques des pompes. 

Ce qui me titille :

  • 2 membranes de 100 GPD en série ne sortent pas 200 GPD mai 100 GPD il me semble. Et comme 2 débits de 100GPD en parallèle s'additionnent, ton installation serait une 200 GPD avec 4 membranes de 100 GPD.
  • Tous les rejets sont rassemblés (peut-être une simple erreur de schéma). Il ne devrait pas y avoir un restricteur pour chaque ligne de 2 membranes en séries. Peut-être que ça peut fonctionner aussi ainsi. Hydrauliquement, pourquoi-pas.
    Dans la mesure ou le schéma est juste, que se passe t-il au niveau du rejet, des restricteurs, quand une pompe booster tombe en pane ? La pression étant atteinte, l'eau passe par les 2 restricteur et, donc, le débit de rejet double dans la ligne des 2 membranes opérationnelles. Je me trompe ?
  • L'EV de rinçage 2,  rince quoi exactement ? Ce circuit est toujours à la pression atmosphérique et il y circule une eau osmosée, quasi exempte d'impuretés. Si le rejet est purgé régulièrement, je ne vois ce que peut apporter une vanne à la sortie d'eau osmosée.
  • Pourquoi ne stockes-tu pas une eau déionisée dans le réservoir ? C'est dommage, ton réservoir stocke actuellement une eau qui n'est pas prête à être utilisée. En cas de besoin immédiat, c'est ballot !

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×
×
  • Créer...

Information importante

En poursuivant votre navigation, vous acceptez l’utilisation des cookies pour vous proposer des contenus adaptés à vos centres d’intérêt et réaliser des mesures pour améliorer votre expérience sur le site. Pour en savoir plus et gérer vos paramètres, cliquez ici