Aller au contenu
fil-ou31

installation rac deltec pf 601

Messages recommandés

 il faut changer le joint systématiquement, par un joint prévu pour !!

il faut aussi serrer modernement le détendeur sur la bouteille afin de ne pas écraser ce joint ( encrassement = fuite )

 

 

 

Le tuyau CO2 est neuf, mais comment savoir s'il y a une fuite ?  :(

 

  c'est vraiment un tuyau spécial co2 ?

 car certains vendeurs  font passer  un tuyau   standard ( moins cher ) pour   du spécial co2  :tapechaise

 

vérifie tout, aussi bien les jonctions des différents éléments du détendeur  que  celles des tuyau, électrovanne ect...

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre, comme j'arrive au bout de la bouteille, j'ai testé le KH...7.3 :horreur

En même pas 72h j'ai perdu 0.7KH, donc je suis encore loin d'être bien niveau réglage...

 

Bon la bonne nouvelle c'est que le pH du bac va peut-être remonter (ça oscillait entre 7.90 et 8.25, donc rien de dramatique, mais fourchette un peu basse quand même), maintenant que je n'ai plus du CO2 qui se barre dans le local :D Bon après avec la VMC, je sais pas si ça intoxiquait tant que ça le bac non plus.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as mis un débimètre ( le système avec la seringue ) pas cher et top :pouce ?

ca permet aussi de  savoir si le débit de sortie est constant. 

 

Je l'ai peut-être pas encore dit sur ce forum, mais je suis une bille absolue en bricolage. En fait même quand c'est facile, ça me fait peur et ça me gonfle de bricoler :D Donc pour être honnête je n'ai pas cherché à mettre en place ce système...

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre, comme j'arrive au bout de la bouteille, j'ai testé le KH...7.3 :horreur

En même pas 72h j'ai perdu 0.7KH, donc je suis encore loin d'être bien niveau réglage...

Même si cela reste très théorique, tu ne perds que moins d'un quart de KH par 24 heures !

Autrement dit, il suffirait d'un tout petit ajustement (acidité/débit) pour que le RAC en l'état suffise à maintenir les paramètres du bac.

Donc, comme déjà précisé, inutile de chercher à obtenir un KH d'éluat à 18 ou 20 ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

alors au boulot.

 

 meme avec deux mains gauche,  c'est tout simple.

 

tu as des exemples en pagaille sur le net .

 

perso, je  pense  pas utiliser un rac  sans  ce bidouillage.

 un débit stable, permet de voir que ca circule  correctement dans le rac, évite  au kh de faire le yoyo ,d'avoir un repère visuel " précis "......

Partager ce message


Lien à poster
Partager sur d’autres sites
perso, je  pense  pas utiliser un rac  sans  ce bidouillage.

Et bien j'y suis parvenu durant quelques années, Môôssieur :D

Par ailleurs, je partage la même passion que Sam pour le DIY et ne bricole que sous la menace d'une arme... D'ailleurs, je bricole tellement mal que personne ne cherche jamais à me menacer à cet effet :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Question pour les spécialistes :) : le matin, je règle le débit de C02 à 60 bulles/min (le CO2 est aussi géré par électrovanne), le soir, ça tourne toujours, je me lève le lendemain matin, ça ne sort plus, et le pH est à 7.50 dans le RAC. Même chose avec 120 bulles/min. Ca me l'a fait 3 jours de suite. Et ce matin, pire, je pars en mettant un débit hyper fort histoire d'être "tranquille", je reviens à midi, le débit a complètement baissé et le pH du RAC a augmenté.

 

J'ai pas encore fait de test "en continu", c'est-à-dire non géré par électrovanne, je sais pas ce que ça donne si je laisse les bulles défiler sans interruption. Mais à première vue, le problème vient de l'électrovanne vous pensez ? Ou carrément du détendeur ?

 

 

Sinon je pense être pas loin du bon réglage, pendant plus de 48h j'avais perdu "seulement" 0.3-0.4 KH, alors que les deux nuits correspondantes à ces 48h, le pH était remonté à plus de 7 à cause de ce problème :)

Mais je suis vraiment très bas au niveau du pH (encore une fois je suis pas sûr d'avoir la bonne calibration, mais j'ai réglé à 6.3), et du coup le pH du bac est vraiment pas haut...7.90-8.15 en ce moment :( Pourtant je mets bien le rejet au niveau de mes descentes, juste avant l'écumeur. Et je brasse déjà énormément en surface.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, mais je ne connais pas ton système...

Alors que d'autres oui.. :-)

 

Genre par exemple, tu as peut être une sonde pH dans le bac qui assujettie aussi ton électrovanne... ?

Genre, si pH <8 dans le bac, merci de me couper l'injection de CO2.

Enfin bref, c'est mieux si c'est un gourou du RAC... ;-)

 

Moi je me réserve pour les conneries.... C'est plus mon fond de commerce... ;-) 

Partager ce message


Lien à poster
Partager sur d’autres sites

:bonjour

de mémoire, tu avait dit de ne pas avoir  de réglage  de précision sur le détendeur , juste  la possibilité de réglage de la pression de service ?

je pense donc que ton détendeur n'est pas prévu pour travailler  " a basse pression " ou débit faible, ce qui fait déconner  la membrane de régulation.

 

quant tu n'as plus de bulles, débranche avant  l'électrovanne, si pas de gaz c'est bien le détendeur

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème vient peut-être bien de l'électrovanne...

 

En fait je l'ai enlevée hier soir, j'ai calé -comme j'ai pu :) - le débit pour un pH à 6.23, et ça n'a pas bougé depuis hier soir. Ca sort en continu, le pH n'est pas monté, les bulles n'ont pas cessé de sortir.

Je vais attendre encore un peu pour voir, mais si ça bouge pas, j'aurai plus qu'à racheter une électrovanne et j'aurai peut-être enfin résolu mes problèmes de RAC :D

Partager ce message


Lien à poster
Partager sur d’autres sites

J'arrive tout doucement au bon réglage, je perds 0.1 de KH par jour, donc je suis pas loin :)

 

Par contre j'ai du dépôt marron sur un peu tout mon substrat... Marron clair, presque comme des algues car ça ne vole pas dans le RAC, ça reste accroché. Le pire c'est que ma pompe d'entrée est dans un micron-bag...

Ca vous parle ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui ! J'avais pensé à ça, j'ai mis une feuille de papier sur le RAC côté lumière pour atténuer un peu la lumière, mais du coup si tu penses que c'est ça je vais passer à la vitesse supérieure et entourer presque tout le RAC avec un truc vraiment occultant.

En espérant que ça permettra de faire partir ces saletés :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

  • Récemment ici   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...

Information importante

En poursuivant votre navigation, vous acceptez l’utilisation des cookies pour vous proposer des contenus adaptés à vos centres d’intérêt et réaliser des mesures pour améliorer votre expérience sur le site. Pour en savoir plus et gérer vos paramètres, cliquez ici